•  
     

Wifi Issue



HI,

I've recently (finally) had some success with getting Linux running on my Intel Atom Baytrail device. I've managed to get the latest live image working for some reason I've been unable to get a proper install working. I end up with a text only interface at various stages of stuck, most recently due to a timeout waiting for 'root device'.I've spent a couple of days researching and trying to get this to work, new USBs (I spent a long time trying to get some distro to work on this and have since realized the USB I was using was corrupted and causing the issue, since the same distros now boot fine from a new USB), both the free and non free firmware images, neither seeming to be any different in terms of getting the device working, as well as looking through the forums here and elsewhere.However, I got the live image with gnome working and was stoked. Until I realized the wifi wasn't working. I've gone through the troubleshooter from the help menu but didn't get far. nmcli returnsI also found this /jessie which is installing jessie onto the same device I'm using. It mentions WIFI takes special configuration which involves saving a series of files to /mnt and I'm not entirely sure how to do that. I tried looking through the files on the usb after burning the image onto there but there was no /mnt file. I'm aware /mnt is a directory and have tried typing it into the terminal but do not know where to go from there.Sorry if this is really stupid or obvious, I don't really have any experience with Linux other than many past (failed) attempts to have it replace windows, but never even getting this far. Thanks in advance for any help!


Please help.

I didn't find the right solution from the Internet.

References:
http://forums.debian.net/viewtopic.php?t=134094
Promotional video service

Thanks!
Página inicial