•  
     

Bugs do Steam



O meu abro cs dae sxe da erro de intercepção e abre bloco de notas..
 


o meu eh soh clicar no cs que ja abre o bloco de notas.

nessas horas eu dou 2 vivas a pirataria e vou jogar nosteam.
 


Smoke !
Anexos
2013-02-24_00004.jpg
2013-02-24_00003.jpg
 


O pessoal que está com erros no sxe tente assim:
Para Windows 7 e Steam: Inicie seu CS em modo openGL 32Bits, Feche-o e inicie o sxe em modo administrador.

Para Windows XP: Tente iniciar seu Counter Strike em openGL 32Bits e inicie o sxe normalmente

galera, o sxe ta dando erro aqui:

2013/02/14 23:26:26 - [CLT] - Intercepting game... [5912][hl.exe]
2013/02/14 23:26:26 - [CLT] - [D:\arquivos de programa\steam\steamapps\common\Half-Life\hl.exe] -> Incorrect version [8c14278c07682b77abc0faf2e8dcf7e6](BLOCKED)

nessa atualização, a valve deu um jeito de bloquear qualquer tipo de "injeção" de anticheaters.
o sxe é habilitado para trabalhar em um tipo de versão do cs, e como ele foi atualizado, mudou essa versão, acredito que os erros serão corrigidos apenas com um novo sxe.

eu acredito que só esperando um novo sxe e eac para jogar mesmo, até porque no próprio site do EAC está essa mensagem:

14.02.2013 EAC hotfix for the new CS 1.6 update is coming tomorrow. ( 2013/02/14 hotfix EAC para a atualização do novo CS 1.6 está chegando amanhã.)

creio que será a mesma coisa com o sxe....

vamos aguardar, absss!
Amigo tente atualizar seu sxe para a ultima versão, se seu sistema operacional for Windows xp inicie normalmente se for Windows 7 inicie com administrador.
meu cs está com os icones brancos, uma barra branca, já desinstalei o cs e instalei denovo, mesma _____...

to ficando ____ já =/
Tente fazer oque o Kaique citou.

Então é isso galera, abraço!
Olhem os erros e as citações que foram ditas na mensagem, talvez resolvam o problema do SXE
 


Bom isso pode um erro da pasta valver basta restala a pasta valver dinovo pode ser isso como
a steam banio o sxe vai fica meio dificil joga mas tentao fazer isso pra ver se vai
 


FPS fica 400 e trava

quando ponho e comando fps_max 99

Ele vai pra 20
 


Não sei porque foi trancado, esse topico e para bugs, o meu topico era a solucao.

http://www.forumcpu.com/solucao-genial- ... 33811.html
 


baauer escreveu:Não sei porque foi trancado, esse topico e para bugs, o meu topico era a solucao.

http://www.forumcpu.com/solucao-genial- ... 33811.html
"bugs e correções" , para deixar tbm os assuntos em um tópico só :)
 


baauer escreveu:Não sei porque foi trancado, esse topico e para bugs, o meu topico era a solucao.

http://www.forumcpu.com/solucao-genial- ... 33811.html
Não entendi aquele topico --'
 


para resolver (pelo menos ate steam lancar o patch para arrumar), facam o seguinte:

adicionem no command line (opcao de inicializacao): "-nofbo -nomsaa"

e adicionem o seguinte comando no cfg: gl_vsync "0" gl_ansio "0"

e depois, alterem o fps_max para "99" (para quem usa "100", "101")

pelo menos com esses comandos consegui arrumar o meu cs... mas sXe vai depender deles (de lancarem o novo patch)...