•  
     

Me Ajudeem !



Gaalera eu Baxei CS e o SXE tudo certim e tals :{
Ae eu abro o SXE certinho e entro no CS .... mas quando entro no Server da que estou sem o SXE
Alguem sabe como faço pra ficar tudo certinho e eu nao tomar mas kick quando entro no server ? :{
 


kick nao e porq voce ta sem SXE nao ?
 


http://www.sitecs.net/patch.htm

abaixe o patch e instala pra ve se resolve.
 


manuzimm escreveu:Gaalera eu Baxei CS e o SXE tudo certim e tals :{
Ae eu abro o SXE certinho e entro no CS .... mas quando entro no Server da que estou sem o SXE
Alguem sabe como faço pra ficar tudo certinho e eu nao tomar mas kick quando entro no server ? :{
Seguinte, clica com o botão direito no Sxe e poe "Executar como Administrador".
Eu tinha esse mesmo erro, fiz isso e não deu mais !
 


manuzimm escreveu:Gaalera eu Baxei CS e o SXE tudo certim e tals :{
Ae eu abro o SXE certinho e entro no CS .... mas quando entro no Server da que estou sem o SXE
Alguem sabe como faço pra ficar tudo certinho e eu nao tomar mas kick quando entro no server ? :{
vamos por partes...
Você baixou o CS, intalou, instalou o patch 23b depois que instalou o cs?

se sim, dai você instalou o sxe, qual a versão do seu sxe, é a 13?

terceira coisa.
Você liga o sxe pra depois ligar o cs, ou liga o cs pra depois ligar o sxe?
se eu ligo cs e depois o sxe o meu cs não reconhece o sxe.
 


minim3*eS escreveu:
manuzimm escreveu:Gaalera eu Baxei CS e o SXE tudo certim e tals :{
Ae eu abro o SXE certinho e entro no CS .... mas quando entro no Server da que estou sem o SXE
Alguem sabe como faço pra ficar tudo certinho e eu nao tomar mas kick quando entro no server ? :{
Seguinte, clica com o botão direito no Sxe e poe "Executar como Administrador".
Eu tinha esse mesmo erro, fiz isso e não deu mais !
Aqui TBM !
Página inicial