•  
     

Bug na pw dos servers



Bom , descobri qual era o bug e o Anderson pediu para eu criar um tópico em cada fórum mostrando como arruma. Primeiro Vou explicar o por que do bug , o bug ocorre simplesmente por causa de 'conflitos' de setinfo quando um cs tem mais de uma cstrike , o normal e só uma , mais tem alguns cs que tem cstrike_portuguese , cs_strikebrazilian , quando o normal e só cstrike.


1º Passo pra resolver , coloque a pw do seu admin na pasta cstrike , a pw do seu admin não a pw do serve.

2º Agora sim coloque a pw do serve no resto das cstrike , no caso cstrike_portuguese ou cstrike_brazilian , caso tenha mais alguma coloque lá também ...


Bom , eu fiz esse teste no meu pc e no pc de um amigo , fiz o teste no meu cs-steam e no cs no-steam e funcionou perfeitamente, espero que resolva aew também, acho que deu pra entender a explicação né ?!
 


Eu nunca tive esse problemas mais sempre apareceu muita gente com ele. Bom topico.
 


HulK_smash escreveu:Eu nunca tive esse problemas mais sempre apareceu muita gente com ele. Bom topico.
_________________
 


Aqui também nunca tive esses problemas mais mesmo assim bom topico mano hehe
 


HulK_smash escreveu:Eu nunca tive esse problemas mais sempre apareceu muita gente com ele. Bom topico.
 


Bom topico '-'
 


eu tbm nunca tive esse problema mais no chat aparece um monte de gente com esse problema
 


Quando aparecer caça esse tópico e mostra lá no xat :)

alguém resolveu aew ? xD
 


Excelente tópico!
Página inicial